[BUG] Cloud of Steel or Health Percent Condition?

Post Reply
User avatar
Nicodemus
Knight Botter
Knight Botter
Posts: 281
Joined: Tue Dec 02, 2014 9:17 am
Location: Mos Eisley Spaceport Cantina, Tattooine, Outer Rim

[BUG] Cloud of Steel or Health Percent Condition?

Post by Nicodemus » Sun Oct 13, 2019 1:15 am

So, either Cloud of Steel or the Health Percent Condition aren't working correctly.

I have multiple Cloud of Steel parameters in the UCC. The first one is just a condition of 98%. The others are Superior to 90% or Inferior to 15%, with Only One Condidion must be good checked. I use them as aggro and pick off attacks.

When using Cloud of Steel with a Health Percent Condition of Superior to 98%, the bot will just throw daggers until the mob dies, if the others are enabled. If the others aren't enabled, it will sometimes work. Other times, it skips it. There's no distance conditions. Just Health Percent above 98% and if not a HighHP Mob.

When using Cloud of Steel with a Health Percent Condition of Superior to 90% and Inferior to 15%, with an Only One Condition must be good, the bot will just throw daggers until the mob dies, regardless of the conditions or where it is in the UCC. If it finds Cloud of Steel, it just activates it. The bot will be at point blank range, be completely surrounded and just throw Cloud of Steel, even when Lashing Blade, Blade Flurry or Smoke Bomb are ready to go.

Anyone else having issues with it?

[EDIT] -

Nevermind. I deleted the 90%|15% Actions, redid them exactly the same and they worked. <_<

DartKotik
Contributor
Contributor
Posts: 998
Joined: Sat Jan 07, 2017 4:00 pm

Re: [BUG] Cloud of Steel or Health Percent Condition?

Post by DartKotik » Sun Oct 13, 2019 7:24 am

I do not see any reason to use the Cloud of Steel. Unless for farm rune fragments before the expedition.
Sorry for my English. I translate with Google.
Quester Assistant plugin

Post Reply

Who is online

Users browsing this forum: No registered users and 73 guests